Force24 - Single Send Emails Delay – Incident details

All systems operational

Single Send Emails Delay

Resolved
Operational
Started 5 months agoLasted about 3 hours

Affected

Platform

Operational from 8:46 AM to 11:16 AM

Email Sending

Operational from 8:46 AM to 11:16 AM

Email Test Sending

Operational from 8:46 AM to 11:16 AM

SMS Sending

Operational from 8:46 AM to 11:16 AM

Data Upload

Operational from 8:46 AM to 11:16 AM

Force24 API

Operational from 8:46 AM to 11:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the cause of the delay in email sending, where emails were showing a queued status for single send campaigns. Our team is now working on a resolution and will provide further updates shortly. Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating an issue causing delays in email sending, where emails are showing a queued status for single send campaigns.