Force24 - Force24 API - Partial Outage – Incident details

All systems operational

Force24 API - Partial Outage

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Force24 API

Partial outage from 8:52 AM to 10:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue are are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident that is effecting some customers.

    The team are working on this and will be providing a further update shortly.