Integration Framework Upgrades
Scheduled for March 28, 2025 at 8:00 PM – 10:00 PM
Affects
Integration Framework
Under maintenance from 8:00 PM to 10:00 PM
Completed
March 28, 2025 at 10:00 PMCompleted
March 28, 2025 at 10:00 PMMaintenance has completed successfully
In progress
March 28, 2025 at 8:00 PMIn progress
March 28, 2025 at 8:00 PMMaintenance is now in progress
Planned
March 28, 2025 at 8:00 PMPlanned
March 28, 2025 at 8:00 PMWe are planning for a scheduled maintenance period between 8pm and 10pm on Friday 28th.
During this time there will be a pause of any live integrations with 3rd parties.
Once the service has been restored all data will then be synced.